Risks
Vulnerabilities
Browse by
Opera Web Browser Multiple Security Vulnerabilities
24 August 2010
Bookmark and Share
Opera Web Browser is a browser that runs on multiple operating systems. Opera is exposed to multiple security issues. A remote heap-based buffer overflow issue occurs when the browser performs painting operations on a canvas while certain transformations are being applied. A security bypass issue exists that may allow attackers to trick a user into running a downloaded executable by obscuring a download dialog box with another tab and then closing the tab when a user is about to click it. A security bypass issue related to previews of news feeds may be exploited by attackers to automatically subscribe users to feeds. Opera versions prior to 10.61 are affected.

Ref: http://www.opera.com/support/kb/view/966/

10.34.12 - CVE: Not Available
Platform: Cross Platform


Spotlight

Bash Shellshock bug: More attacks, more patches

Posted on 29 September 2014.  |  As vendors scramble to issue patches for the GNU Bash Shellshock bug and companies rush to implement them, attackers around the world are probing systems for the hole it opens.


Weekly newsletter

Reading our newsletter every Monday will keep you up-to-date with security news.
  



Daily digest

Receive a daily digest of the latest security news.
  

DON'T
MISS

Tue, Sep 30th
    COPYRIGHT 1998-2014 BY HELP NET SECURITY.   // READ OUR PRIVACY POLICY // ABOUT US // ADVERTISE //