Adobe patches Photoshop, Illustrator, Flash and Shockwave
Posted on 10 May 2012.
Adobe released four security bulletins that fix critical vulnerabilities in the following products, for both Windows and Macintosh plaforms:
  • Adobe Illustrator CS 5.5 and earlier versions
  • Adobe Photoshop CS 5.5 and earlier versions
  • Adobe Flash Professional CS 5.5 (11.5.1.349) and earlier versions
  • Shockwave Player 11.6.4.634 and earlier versions.


The security upgrade for Adobe Illustrator CS5.5, Adobe Photoshop CS5.5 and Adobe Flash Professional CS5.5 addresses vulnerabilities that could allow an attacker who successfully exploits these vulnerabilities to take control of the affected system.

Adobe has released Adobe Illustrator CS6, which addresses these vulnerabilities. For users who cannot upgrade to Adobe Illustrator CS6, Adobe recommends users follow security best practices and exercise caution when opening files from unknown or untrusted sources.

The security update for Adobe Shockwave Player 11.6.4.634 addresses vulnerabilities that could allow an attacker who successfully exploits these vulnerabilities to run malicious code on the affected system.





Spotlight

Bash Shellshock bug: More attacks, more patches

Posted on 29 September 2014.  |  As vendors scramble to issue patches for the GNU Bash Shellshock bug and companies rush to implement them, attackers around the world are probing systems for the hole it opens.


Weekly newsletter

Reading our newsletter every Monday will keep you up-to-date with security news.
  



Daily digest

Receive a daily digest of the latest security news.
  

DON'T
MISS

Tue, Sep 30th
    COPYRIGHT 1998-2014 BY HELP NET SECURITY.   // READ OUR PRIVACY POLICY // ABOUT US // ADVERTISE //