Adobe Reader X critical vulnerabilities patched
Posted on 09 February 2011.
Critical vulnerabilities have been identified in Adobe Reader X (10.0) for Windows and Macintosh; Adobe Reader 9.4.1 and earlier versions for Windows, Macintosh and UNIX; and Adobe Acrobat X (10.0) and earlier versions for Windows and Macintosh.

These vulnerabilities could cause the application to crash and potentially allow an attacker to take control of the affected system. Risk for Adobe Reader X users is significantly lower, as none of these issues bypass Protected Mode mitigations.

Users of Adobe Reader X (10.0) and earlier versions for Windows and Macintosh should update to Adobe Reader X (10.0.1).

Users of Adobe Reader 9.4.1 for UNIX should update to Adobe Reader 9.4.2, expected to be available by the week of February 28, 2011.

Users of Adobe Reader 9.4.1 and earlier versions for Windows and Macintosh who cannot update to Adobe Reader X (10.0.1), can update to Adobe Reader 9.4.2 and Adobe Reader 8.2.6.

Users of Adobe Acrobat X (10.0) for Windows and Macintosh should update to Adobe Acrobat X (10.0.1).

Users of Adobe Acrobat 9.4.1 and earlier versions for Windows and Macintosh should update to Adobe Acrobat 9.4.2, and users of Adobe Acrobat 8.2.5 and earlier versions for Windows and Macintosh should update to Adobe Acrobat 8.2.6.





Spotlight

Lessons learned developing Lynis, an open source security auditing tool

Posted on 15 October 2014.  |  Lynis unearths vulnerabilities, configuration errors, and provides tips for system hardening. It is written in shell script, installation is not required and can be performed with a privileged or non-privileged account.


Weekly newsletter

Reading our newsletter every Monday will keep you up-to-date with security news.
  



Daily digest

Receive a daily digest of the latest security news.
  

DON'T
MISS

Mon, Oct 20th
    COPYRIGHT 1998-2014 BY HELP NET SECURITY.   // READ OUR PRIVACY POLICY // ABOUT US // ADVERTISE //