Adobe update quells Unix PDF peril

Thursday, 7 July 2005, 2:35 AM EST

Adobe has issued patches for a common vulnerability in various Unix versions of its Acrobat Reader software to guard against possible hacker attack.

The vulnerability stems from a boundary error in "UnixAppOpenFilePerform()" function when Acrobat Reader is opening a document containing a "/Filespec" tag.

By John Leyden at SecurityFocus.

[ Read more ]




Spotlight

Proactive real-time security intelligence: Moving beyond conventional SIEM

Discussions about security intelligence still focus primarily around conventional reactive SIEM. Security pros need to move from this reactive model to proactively using this security intelligence to protect their businesses.


Weekly newsletter

Reading our newsletter every Monday will keep you up-to-date with security news.
  



Daily digest

Receive a daily digest of the latest security news.
  
DON'T
MISS

Fri, Aug 28th
    COPYRIGHT 1998-2015 BY HELP NET SECURITY.   // READ OUR PRIVACY POLICY // ABOUT US // ADVERTISE //