Anti-virus vulnerabilities strike again

Friday, 18 March 2005, 12:24 PM EST

Users of McAfee’s anti-virus products were warned this week of a potentially serious security vulnerability. The bug - unearthed by security researchers at ISS - involves flaws in the processing of LHA files by an antivirus library that gives rise to possible stack overflow attacks. The flaw applies to McAfee AntiVirus Library prior to version 4400.

By John Leyden at The Register.

[ Read more ]




Spotlight

How GitHub is redefining software development

Posted on 26 January 2015.  |  The security industry is slowly realizing what the developer community knew for years - collaboration is the key to and likely the future of innovation.


Weekly newsletter

Reading our newsletter every Monday will keep you up-to-date with security news.
  



Daily digest

Receive a daily digest of the latest security news.
  
DON'T
MISS

Tue, Jan 27th
    COPYRIGHT 1998-2015 BY HELP NET SECURITY.   // READ OUR PRIVACY POLICY // ABOUT US // ADVERTISE //