Ruby on Rails derailed by URL glitch

Friday, 11 August 2006, 4:20 PM EST

Developers are being urged to update their Ruby on Rails software following the discovery of a potentially serious security vulnerability. Ruby on Rails is a popular open source framework for developing database-backed web applications. Users are urged to update to version 1.1.6 of the software after checking that this upgrade is compatible with other software they may have installed.

At The Register.

[ Read more ]




Spotlight

Hospitals advised to stop using vulnerable computerized drug pumps

This is the first time that the US FDA has advised healthcare providers to stop using a medical device because of cybersecurity vulnerabilities.


Weekly newsletter

Reading our newsletter every Monday will keep you up-to-date with security news.
  



Daily digest

Receive a daily digest of the latest security news.
  
DON'T
MISS

Tue, Aug 4th
    COPYRIGHT 1998-2015 BY HELP NET SECURITY.   // READ OUR PRIVACY POLICY // ABOUT US // ADVERTISE //