MySQL patches buffer overflow flaws

Friday, 5 May 2006, 3:27 AM EST

MySQL AB this week issued a security patch for multiple vulnerabilities in its MySQL open-source database.

The MySQL 5.0.21 update patches three flaws that affect versions 4.0.26, 4.1.18, 5.0.20 and 5.1.9, as well as prior versions of the company's database, according to security company FrSIRT.com.

At InfoWorld.

[ Read more ]




Spotlight

Lessons learned developing Lynis, an open source security auditing tool

Posted on 15 October 2014.  |  Lynis unearths vulnerabilities, configuration errors, and provides tips for system hardening. It is written in shell script, installation is not required and can be performed with a privileged or non-privileged account.


Weekly newsletter

Reading our newsletter every Monday will keep you up-to-date with security news.
  



Daily digest

Receive a daily digest of the latest security news.
  

DON'T
MISS

Mon, Oct 20th
    COPYRIGHT 1998-2014 BY HELP NET SECURITY.   // READ OUR PRIVACY POLICY // ABOUT US // ADVERTISE //