Cisco confirms VPN vulnerability

Thursday, 9 February 2006, 12:49 AM EST

A vulnerability located for Cisco’s 3000-series VPN concentrators running WebVPN appears to extend to all versions of the product, according to a security researcher who has been following the situation. Cisco on Tuesday acknowledged the problem and has confirmed that an advisory update is in the offing.

At Network World.

[ Read more ]




Spotlight

Whitepaper: 10 things your next firewall must do

For enterprises looking at Next-Generation Firewalls, the most important consideration is: will this new technology empower your security teams to securely enable applications to the benefit of the organization? It's not about blocking applications, but safely enabling them.


Weekly newsletter

Reading our newsletter every Monday will keep you up-to-date with security news.
  



Daily digest

Receive a daily digest of the latest security news.
  
DON'T
MISS

Fri, May 29th
    COPYRIGHT 1998-2015 BY HELP NET SECURITY.   // READ OUR PRIVACY POLICY // ABOUT US // ADVERTISE //