Risks
Advisories
Browse
or
or
Conectiva Linux Security Announcement - imap
-----BEGIN PGP SIGNED MESSAGE----- 
Hash: SHA1 


- -------------------------------------------------------------------------- 
CONECTIVA LINUX SECURITY ANNOUNCEMENT 
- -------------------------------------------------------------------------- 


PACKAGE : imap 
SUMMARY : Remote buffer overflow 
DATE : 2002-05-24 11:32:00 
ID : CLA-2002:487 
RELEVANT 
RELEASES : 6.0, 7.0, 8 


- ------------------------------------------------------------------------- 


DESCRIPTION 
 "imap"[4] is a package that contains POP2, POP3 and IMAP servers 
 developed at the University of Washington (UW). 
  
 Marcell Fodor published[1] a remote buffer overflow 
 vulnerability[2][3] in the IMAP server. This vulnerability can be 
 exploited by a remote attacker after he or she has been successfully 
 authenticated by the server. Arbitrary code could then be executed, 
 but with the privileges of the authenticated user. 
  
 This vulnerability only affects the IMAP server available in this 
 package. 
  
 The updated packages have been fixed with the patch made available by 
 the author[5]. 



SOLUTION 
 It is recommended that all imap users upgrade their packages. 
  
 After the upgrade, no restart is necessary since these servers are 
 handled by inetd or xinetd. 
  
  
 REFERENCES 
 1. http://www.freeweb.hu/mantra/05_2002/uw-imapd.html 
 2. http://cve.mitre.org/cgi-bin/cvename.cgi?name=CAN-2002-0379 
 3. http://online.securityfocus.com/bid/4713 
 4. http://www.washington.edu/imap/ 
 5.http://online.securityfocus.com/archive/1/272030/2002-05-07/2002-05-13/2 



DIRECT DOWNLOAD LINKS TO THE UPDATED PACKAGES 
ftp://atualizacoes.conectiva.com.br/6.0/SRPMS/imap-2000c-10U60_3cl.src.rpm 
ftp://atualizacoes.conectiva.com.br/6.0/RPMS/imap-2000c-10U60_3cl.i386.rpm 
ftp://atualizacoes.conectiva.com.br/6.0/RPMS/imap-devel-2000c-10U60_3cl.i386.rpm 
ftp://atualizacoes.conectiva.com.br/6.0/RPMS/imap-devel-static-2000c-10U60_3cl.i386.r
pm 
ftp://atualizacoes.conectiva.com.br/6.0/RPMS/imap-doc-2000c-10U60_3cl.i386.rpm 
ftp://atualizacoes.conectiva.com.br/7.0/SRPMS/imap-2000c-10U70_3cl.src.rpm 
ftp://atualizacoes.conectiva.com.br/7.0/RPMS/imap-2000c-10U70_3cl.i386.rpm 
ftp://atualizacoes.conectiva.com.br/7.0/RPMS/imap-devel-2000c-10U70_3cl.i386.rpm 
ftp://atualizacoes.conectiva.com.br/7.0/RPMS/imap-devel-static-2000c-10U70_3cl.i386.r
pm 
ftp://atualizacoes.conectiva.com.br/7.0/RPMS/imap-doc-2000c-10U70_3cl.i386.rpm 
ftp://atualizacoes.conectiva.com.br/8/SRPMS/imap-2000c-12U8_2cl.src.rpm 
ftp://atualizacoes.conectiva.com.br/8/RPMS/imap-2000c-12U8_2cl.i386.rpm 
ftp://atualizacoes.conectiva.com.br/8/RPMS/imap-devel-2000c-12U8_2cl.i386.rpm 
ftp://atualizacoes.conectiva.com.br/8/RPMS/imap-devel-static-2000c-12U8_2cl.i386.rpm

ftp://atualizacoes.conectiva.com.br/8/RPMS/imap-doc-2000c-12U8_2cl.i386.rpm 



ADDITIONAL INSTRUCTIONS 
 Users of Conectiva Linux version 6.0 or higher may use apt to perform 
 upgrades of RPM packages: 
 - add the following line to /etc/apt/sources.list if it is not there yet 
   (you may also use linuxconf to do this): 


 rpm [cncbr] ftp://atualizacoes.conectiva.com.br 6.0/conectiva updates 


(replace 6.0 with the correct version number if you are not running CL6.0) 


 - run: apt-get update 
 - after that, execute: apt-get upgrade 


 Detailed instructions reagarding the use of apt and upgrade examples 
 can be found at http://distro.conectiva.com.br/atualizacoes/#apt?idioma=en 



- ------------------------------------------------------------------------- 
All packages are signed with Conectiva's GPG key. The key and instructions 
on how to import it can be found at 
http://distro.conectiva.com.br/seguranca/chave/?idioma=en 
Instructions on how to check the signatures of the RPM packages can be 
found at http://distro.conectiva.com.br/seguranca/politica/?idioma=en 
- ------------------------------------------------------------------------- 
All our advisories and generic update instructions can be viewed at 
http://distro.conectiva.com.br/atualizacoes/?idioma=en 


- ------------------------------------------------------------------------- 
subscribe: conectiva-updates-subscribe@papaleguas.conectiva.com.br 
unsubscribe: conectiva-updates-unsubscribe@papaleguas.conectiva.com.br 
-----BEGIN PGP SIGNATURE----- 
Version: GnuPG v1.0.6 (GNU/Linux) 
Comment: For info see http://www.gnupg.org 


iD8DBQE87k8h42jd0JmAcZARAjNBAKDd9sgshrpSd/9tXkqeOzqWmanj5wCgsXfv 
Qo0iW93+zeEGvdT/1ySqUUs= 
=v2G2 
-----END PGP SIGNATURE----- 




Spotlight

Internet Explorer vulnerabilities increase 100%

Posted on 23 July 2014.  |  Bromium Labs research determined that Internet Explorer vulnerabilities have increased more than 100 percent since 2013, surpassing Java and Flash vulnerabilities.


Weekly newsletter

Reading our newsletter every Monday will keep you up-to-date with security news.
  



Daily digest

Receive a daily digest of the latest security news.
  

DON'T
MISS

Thu, Jul 24th
    COPYRIGHT 1998-2014 BY HELP NET SECURITY.   // READ OUR PRIVACY POLICY // ABOUT US // ADVERTISE //