Risks
Advisories
Browse
or
or
Gentoo Linux Security Advisory - DokuWiki: Multiple vulnerabilities (GLSA 201301-07)
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
Gentoo Linux Security Advisory                           GLSA 201301-07
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -
                                            http://security.gentoo.org/
- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

 Severity: Normal
    Title: DokuWiki: Multiple vulnerabilities
     Date: January 09, 2013
     Bugs: #301310, #386155, #412891, #427232
       ID: 201301-07

- - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - - -

Synopsis
========

Multiple vulnerabilities were found in DokuWiki, the worst of which
leading to privilege escalation.

Background
==========

DokuWiki is a simple to use Wiki aimed at a small company's
documentation needs.

Affected packages
=================

    -------------------------------------------------------------------
     Package              /     Vulnerable     /            Unaffected
    -------------------------------------------------------------------
  1  www-apps/dokuwiki           < 20121013               >= 20121013

Description
===========

Multiple vulnerabilities have been discovered in DokuWiki. Please
review the CVE identifiers referenced below for details.

Impact
======

The vulnerabilities might allow an attacker to disclose local files, to
inject arbitrary web script, or to gain elevated privileges in the
DokuWiki application.

Workaround
==========

There is no known workaround at this time.

Resolution
==========

All DokuWiki users should upgrade to the latest version:

  # emerge --sync
  # emerge --ask --oneshot --verbose ">=www-apps/dokuwiki-20121013"

References
==========

[ 1 ] CVE-2010-0287
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2010-0287
[ 2 ] CVE-2010-0288
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2010-0288
[ 3 ] CVE-2010-0289
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2010-0289
[ 4 ] CVE-2011-2510
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2011-2510
[ 5 ] CVE-2011-3727
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2011-3727
[ 6 ] CVE-2012-0283
      http://nvd.nist.gov/nvd.cfm?cvename=CVE-2012-0283

Availability
============

This GLSA and any updates to it are available for viewing at
the Gentoo Security Website:

 http://security.gentoo.org/glsa/glsa-201301-07.xml

Concerns?
=========

Security is a primary focus of Gentoo Linux and ensuring the
confidentiality and security of our users' machines is of utmost
importance to us. Any security concerns should be addressed to
security@gentoo.org or alternatively, you may file a bug at
https://bugs.gentoo.org.

License
=======

Copyright 2013 Gentoo Foundation, Inc; referenced text
belongs to its owner(s).

The contents of this document are licensed under the
Creative Commons - Attribution / Share Alike license.

http://creativecommons.org/licenses/by-sa/2.5




Spotlight

How to talk infosec with kids

Posted on 17 September 2014.  |  It's never too early to talk infosec with kids: you simply need the right story. In fact, as cyber professionals itís our duty to teach ALL the kids in our life about technology. If we are to make an impact, we must remember that children needed to be taught about technology on their terms.


Weekly newsletter

Reading our newsletter every Monday will keep you up-to-date with security news.
  



Daily digest

Receive a daily digest of the latest security news.
  

DON'T
MISS

Fri, Sep 19th
    COPYRIGHT 1998-2014 BY HELP NET SECURITY.   // READ OUR PRIVACY POLICY // ABOUT US // ADVERTISE //