Risks
Advisories
Browse
or
or
Slackware Security Advisory - libssh (SSA:2012-341-02)
[slackware-security]  libssh (SSA:2012-341-02)

New libssh packages are available for Slackware 14.0, and -current to
fix security issues.


Here are the details from the Slackware 14.0 ChangeLog:
+--------------------------+
patches/packages/libssh-0.5.3-i486-1_slack14.0.txz:  Upgraded.
  This release fixes several security bugs.
  For more information, see:
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-4559
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-4560
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-4561
    http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2012-4562
  (* Security fix *)
+--------------------------+


Where to find the new packages:
+-----------------------------+

Thanks to the friendly folks at the OSU Open Source Lab
(http://osuosl.org) for donating FTP and rsync hosting
to the Slackware project!  :-)

Also see the "Get Slack" section on http://slackware.com for
additional mirror sites near you.

Updated package for Slackware 14.0:
ftp://ftp.slackware.com/pub/slackware/slackware-14.0/patches/packages/libssh-0.5.3-i4
86-1_slack14.0.txz

Updated package for Slackware x86_64 14.0:
ftp://ftp.slackware.com/pub/slackware/slackware64-14.0/patches/packages/libssh-0.5.3-
x86_64-1_slack14.0.txz

Updated package for Slackware -current:
ftp://ftp.slackware.com/pub/slackware/slackware-current/slackware/l/libssh-0.5.3-i486
-1.txz

Updated package for Slackware x86_64 -current:
ftp://ftp.slackware.com/pub/slackware/slackware64-current/slackware64/l/libssh-0.5.3-
x86_64-1.txz


MD5 signatures:
+-------------+

Slackware 14.0 package:
d3ed85ae12d45f32c4cf48a9cddfe7a2  libssh-0.5.3-i486-1_slack14.0.txz

Slackware x86_64 14.0 package:
c15249360067a60d1eec8ce4956460e6  libssh-0.5.3-x86_64-1_slack14.0.txz

Slackware -current package:
8e3dc58c46f8042f1605ef047fb99527  l/libssh-0.5.3-i486-1.txz

Slackware x86_64 -current package:
b956d4de1b9bb6c603507ef7e77166bb  l/libssh-0.5.3-x86_64-1.txz


Installation instructions:
+------------------------+

Upgrade the package as root:
# upgradepkg libssh-0.5.3-i486-1_slack14.0.txz


+-----+

Slackware Linux Security Team
http://slackware.com/gpg-key
security@slackware.com




Spotlight

Operation Pawn Storm: Varied targets and attack vectors, next-level spear-phishing tactics

Posted on 23 October 2014.  |  Targets of the spear phishing emails included staff at the Ministry of Defense in France, in the Vatican Embassy in Iraq, military officials from a number of countries, and more.


Weekly newsletter

Reading our newsletter every Monday will keep you up-to-date with security news.
  



Daily digest

Receive a daily digest of the latest security news.
  

DON'T
MISS

Fri, Oct 24th
    COPYRIGHT 1998-2014 BY HELP NET SECURITY.   // READ OUR PRIVACY POLICY // ABOUT US // ADVERTISE //